Requirements for AnalyticsGate Add-In

AnalyticsGate is designed for Microsoft Excel and Qlik Sense.

  • Minimal
    • - Requirements 2019
      • Qlik Sense Desktop 2018 or
      • Qlik Sense Server 2018 / November
      • Microsoft Excel (Business Editions) 2013 / 32BIT

  • Recommended
    • * Requirements 2019
      • Qlik Sense Dektop current version 25/10/2021
      • Qlik Sense current version 25/10/2021
      • Microsoft Excel  (Business Editions) 365 / 64BIT

  • Qlik Licenses
    • $ 100 Monthly
      • Qlik Sense Analyser
      • Qlik Sense Professional
      • Qlik Sense Token